SOLMELIA service degradation
Minor incident
CRS API Connects
2024-10-28 13:01 CET
· 1 hour, 11 minutes
Updates
Resolved
October 28, 2024 · 14:13 CET
Dear customer
The issue is resolved by the provider and normal service has been restored.
We’re sorry for any inconvenience caused during the disruption.
If you require further information please contact your account team.
Thank you for understanding.
HRS Product Operations
Issue
October 28, 2024 · 13:01 CET
Dear customer
There is a degradation of partner service that impacts SOLMELIA hotels, resulting with failed bookings for SOLMELIA hotels. Issue has been reported to the partner service. In the meantime MELIA hotels won’t be shown and you want be able to cancel bookings.
Please accept our sincere apologies for the inconvenience caused and thank you for your understanding.
HRS Product Operations
← Back