HRS service notification - DERBYSOFT Service Degradation
Minor incident
CRS API Connects
2024-11-07 11:14 CET
· 4 days, 6 hours, 17 minutes
Updates
Resolved
November 11, 2024 · 17:32 CET
Dear customer
The issue is resolved and normal service has been restored.
We’re sorry for any inconvenience caused during the disruption.
If you require further information please contact your account team.
Thank you for understanding.
HRS Product Operations
Issue
November 7, 2024 · 11:14 CET
Dear customer
There is a degradation of partner service that impacts DERBYSOFT hotels, resulting with failed bookings for DERBYSOFT hotels. Issue has been reported to the partner service. In the meantime, DERBYSOFT hotels won’t be shown and you want be able to cancel bookings.
Please accept our sincere apologies for the inconvenience caused and thank you for your understanding.
HRS Product Operations
← Back