EAN Service Degradation
Minor incident
HRS Web Service API
HRS Concur API
Mobile
CRS API Connects
GDS Apps
Amadeus Cryptic
Amadeus MS
Sabre
Travelport
2024-11-08 12:17 CET
· 51 minutes
Updates
Resolved
November 8, 2024 · 13:08 CET
Dear customer
The issue is resolved and normal service has been restored.
We’re sorry for any inconvenience caused during the disruption.
If you require further information please contact your account team.
Thank you for understanding.
HRS Product Operations
Issue
November 8, 2024 · 12:17 CET
Dear customer
There is a degradation of partner service that impacts EAN hotels, resulting with failed bookings for EAN hotels. Issue has been reported to the partner service. In the meantime EAN hotels won’t be shown and you want be able to cancel bookings.
Please accept our sincere apologies for the inconvenience caused and thank you for your understanding.
HRS Product Operations
← Back