HRS service notification
Minor incident
HRS Web Service API
2024-12-07 14:40 CET
· 51 minutes
Updates
Resolved
December 7, 2024 · 15:20 CET
Dear customer
The issue is resolved and normal service has been restored.
We’re sorry for any inconvenience caused during the disruption.
If you require further information please contact your account team.
Thank you for understanding.
HRS Product Operations
Issue
December 7, 2024 · 14:50 CET
Dear customer
We are investigating a disruption to our service and are working with the highest priority to determine the impact and restore the service.
Please accept our sincere apologies for the inconvenience caused and thank you for your understanding.
HRS Product Operations
← Back