CBP search not working for all locations
Major incident
Corporate Booking Portal
2024-12-23 03:45 CET
· 6 hours, 52 minutes
Updates
Resolved
December 23, 2024 · 10:37 CET
This issue has been resolved. We’ll keep monitoring the situation.
Issue
December 23, 2024 · 10:15 CET
Dear customer, we are facing an issue where CBP is not returning search results for certain location, e.g. in China. We are investigating the issue with highest priority.
Best regards,
HRS
← Back