AMADEUS Service Degradation
Minor incident
CRS API Connects
2025-07-08 15:10 CEST
· 12 minutes
Updates
Resolved
July 8, 2025 · 15:23 CEST
Dear customer
The issue is resolved and normal service has been restored.
We’re sorry for any inconvenience caused during the disruption.
If you require further information please contact your account team.
Thank you for understanding.
HRS Product Operations
Monitoring
July 8, 2025 · 15:10 CEST
We are currently experiencing an ongoing degradation in hotel search responses from Amadeus. This is impacting search results and may lead to delayed or incomplete responses for some users.
Our team is actively monitoring the situation and is in contact with Amadeus to resolve the issue as soon as possible.
We will provide updates as we learn more. Thank you for your patience.
← Back