[Minor] Performance fluctuations on A+ Virtual Cards system

Minor incident Payment Airplus
2025-08-19 13:23 CEST · 33 minutes

Updates

Issue

Dear all,

We are currently experiencing issues with VCC creation through Payment Airplus partner. This is currently being investigated and resolution in progress.

Best,

August 19, 2025 · 14:29 CEST
Update

Issue is now resolved.

Thank you.

August 19, 2025 · 13:59 CEST

← Back