BCOM Service degradation
Minor incident
CRS API Connects
2025-09-17 09:24 CEST
· 7 hours, 46 minutes
Updates
Resolved
September 17, 2025 · 17:09 CEST
The issue has been resolved from Booking.com end and we are now receiving successful bookings.
Investigating
September 17, 2025 · 17:07 CEST
The issue has been resolved from Booking.com end and we are now receiving successful bookings.
Thankyou
Issue
September 17, 2025 · 09:24 CEST
We are currently experiencing service degradation with Booking.com for booking requests. We are already aligned with their team and are working on a resolution. We will notify you once the issue is resolved.
← Back
HRS Group Status