BCOM service degradation

Minor incident CRS API Connects
2025-09-24 14:01 CEST · 1 hour, 44 minutes

Updates

Resolved

The issue has been resolved

September 24, 2025 · 15:44 CEST
Issue

We are currently experiencing service degradation from Booking.com for booking requests. We are working with their technical teams on restoration We will notify you once the issue is resolved.

September 24, 2025 · 14:01 CEST

← Back