CRS Degradation

Minor incident CRS API Connects
2025-10-01 12:08 CEST · 1 hour, 31 minutes

Updates

Resolved

Issue has been resolved. Sorry for the inconvenience caused.

October 1, 2025 · 13:39 CEST
Issue

We are currently experiencing high response time of CRSNG services, our technical team is working on it. We will update as soon as services are fully restored.

October 1, 2025 · 12:08 CEST

← Back