EAN Service Degradation
Minor incident
CRS API Connects
2025-10-20 10:24 CEST
· 1 hour, 41 minutes
Updates
Resolved
October 20, 2025 · 12:05 CEST
The issue has been Resolved from EAN and we are now receiving successful bookings.
Issue
October 20, 2025 · 10:24 CEST
We are currently experiencing booking failures with EAN. All bookings through EAN are failing at this time. Our technical team is actively working with EAN to identify and resolve the issue as quickly as possible. We will provide an update as soon as the problem is fixed.
← Back
HRS Group Status