Maximum Booking Requests Failed for AMADEUS

Minor incident CRS API Connects
2025-10-23 11:03 CEST · 2 hours, 26 minutes

Updates

Resolved

Service is back to normal now

October 23, 2025 · 13:29 CEST
Issue

we are facing around 80% booking failure due to error “HTTP operation failed invoking https://service.pcibooking.net/api/payments/paycard/relay?targetUri=https%3A%2F%2FnodeD1.production.webservices.amadeus.com” at Amadeus end .” from 1:54 PM IST (around last 30 minutes)

October 23, 2025 · 11:03 CEST

← Back