VCC generation with AirPlus is failed due to Airplus issue

Minor incident Payment Airplus
2025-11-06 06:05 CET · 2 hours, 28 minutes

Updates

Resolved

Airplus resolved the issue and everything is back to normal

November 6, 2025 · 08:34 CET
Issue

VCC generation with Airplus is down due to Airplus issue. We have contacted AirPlus to troubleshoot.

November 6, 2025 · 06:05 CET

← Back