All Availability Requests Failure for AMADEUS

Major incident CRS API Connects
2025-11-18 11:38 CET · 7 hours, 51 minutes

Updates

Resolved

Issue is resolved now

November 18, 2025 · 19:29 CET
Issue

We are currently experiencing Availability failures with AMADEUS. . Our technical team is actively working with AMADEUS to identify and resolve the issue as quickly as possible. We will provide an update as soon as the problem is fixed.

November 18, 2025 · 11:38 CET

← Back