Solmelia Service Degradation

Minor incident CRS API Connects
2026-01-12 06:16 CET · 1 hour, 18 minutes

Updates

Resolved

Issue is resolved now. Service is back to normal again.

Thanks!

January 12, 2026 · 07:34 CET
Investigating

Solmelia is still investigating the issue on their end.

January 12, 2026 · 06:48 CET
Issue

We are currently observing service degradation from Solmelia. We are in contact with their technical team and actively working to resolve the issue as soon as possible.

Thanks!

January 12, 2026 · 06:16 CET

← Back