Solmelia Service Degradation
Minor incident
CRS API Connects
2026-02-09 14:37 CET
· 26 minutes
Updates
Resolved
February 9, 2026 · 15:02 CET
All the services are restored and is running in the optimal range now.
Thanks.
Issue
February 9, 2026 · 14:37 CET
HRS is facing issues with SOLMELIA, 100% of the availability requests are getting failed. There might be cases some properties are not visible to the user. We will update you on the status once this is fixed.
← Back
HRS Group Status