BCOM Booking Failure

Minor incident CRS API Connects
2026-02-19 07:46 CET · 4 hours, 39 minutes

Updates

Resolved

The issue for Radisson has been resolved

February 19, 2026 · 12:25 CET
Investigating

The issue for BCOM has been resolved

February 19, 2026 · 12:18 CET
Investigating

The issue remains unresolved. BCOM is actively working on a fix.

February 19, 2026 · 11:50 CET
Investigating

Issue is still ongoing and we are waiting for a response from BCOM

February 19, 2026 · 09:49 CET
Issue

Hi,

We are currently experiencing a service degradation impacting BCOM bookings, with a 34% failure rate. The issue has been escalated to BCOM, and we are awaiting their response. This service disruption may impact operational performance. Sorry for the inconvenience caused.

February 19, 2026 · 07:46 CET

← Back