Solmelia Service Degradation
Minor incident
Connect
Corporate Booking Portal
HRS Web Service API
HRS Concur API
CRS API Connects
GDS Apps
Amadeus MS
2026-03-24 07:00 CET
· 19 minutes
Updates
Resolved
March 24, 2026 · 07:18 CET
Service is back to normal now, everything is working as expected.
Issue
March 24, 2026 · 07:00 CET
There is currently an unplanned degradation affecting Solmelia and its related properties. We are in contact with the relevant teams and are working to resolve the issue as quickly as possible.
We sincerely apologize for the inconvenience caused.
Thank you.
← Back
HRS Group Status