Derbysoft Service Degradation
Minor incident
Connect
Corporate Booking Portal
CRS API Connects
GDS Apps
Amadeus MS
2026-04-11 15:57 CEST
· 45 minutes
Updates
Resolved
April 11, 2026 · 16:42 CEST
Dear customer
The issue is resolved and normal service has been restored.
We’re sorry for any inconvenience caused during the disruption.
Thank you for understanding.
Issue
April 11, 2026 · 15:57 CEST
We are currently experiencing an unplanned degradation from DerbySoft, which may have resulted in reduced availability on the portal.
Our team is actively working with their technical team to resolve the issue as quickly as possible.
We apologize for the inconvenience caused and appreciate your patience.
← Back
HRS Group Status