No Traffic come to some GDS services

Major incident GDS Apps Amadeus Cryptic Amadeus MS Sabre
2026-05-23 20:05 CEST · 9 hours, 26 minutes

Updates

Resolved

This was internal DNS resolving issue.

May 24, 2026 · 05:18 CEST
Issue

We are observing no traffic.
Internally GDS application works. Investigating.

May 24, 2026 · 00:17 CEST

← Back